Follow

Finally updated Mastodon to the latest version. The new nodejs requirement does not have pre-compiled binaries for x86 any more. It took my machine a few hours to compile it, and three times I compiled the wrong version.

Sign in to participate in the conversation
Baucum Mastodon

This is a closed instance only available to friends and family.